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1. Introduction
Welcome to Decagon’s AquaSorp Isotherm Generator, an 
automatic isotherm generator from the world leaders in 
water activity measurement. The AquaSorp is the only au-
tomatic isotherm generator that utilizes the Dynamic Dew-
point Isotherm (DDI) method. This revolutionary method 
makes it possible to generate complete isotherms with hun-
dreds of data points quickly and accurately. We hope you 
find this manual informative and helpful in understanding 
how to maximize the capabilities of your AquaSorp.

About this Manual
Included in this manual are instructions for setting up your 
AquaSorp, setting up an isotherm test, running a test, col-
lecting data, and analyzing data. Please read these instruc-
tions before operating the AquaSorp to ensure your instru-
ment performs to its full potential.

Customer Service
If you ever need assistance with your AquaSorp, or if you 
just have questions, there are several ways to contact us.

Phone/Fax
Toll-Free: (US, Canada Only) 1-800-755-2751
Tel: (509) 332-2756
Fax: (509) 332-5158
E-mail: support@decagon.com. Please include your serial 
number, a contact name, phone number and address with 
a description of your problem.
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Warranty
The AquaSorp has a 30-day satisfaction guarantee and a  
one year warranty on parts and labor. To validate your war-
ranty, please complete and return your warranty card in-
cluded with this manual, or register online at http://www.
decagon.com/aw/aquasorp_registration. You can return 
your warranty information by fax, e-mail, or phone. Please 
include all of the requested information so we may better 
assist you with future needs. It is important for Decagon to 
have your current mailing address and telephone number 
in case we need to send updated product information to 
you.

Note to Our AquaSorp Users
This manual is written to aid the end user in understand-
ing the basic concepts of moisture sorption isotherms, en-
abling them to use our instruments with confidence. Every 
effort has been made to ensure the content of this manual 
is correct and scientifically sound.

Seller’s Liability
Seller warrants new equipment of its own manufacture 
against defective workmanship and materials for a period 
of one year from date of receipt of equipment (the results 
of ordinary wear and tear, neglect, misuse, accident and 
excessive deterioration due to corrosion from any cause 
are not to be considered a defect); but Seller’s liability for 
defective parts shall in no event exceed the furnishing of 
replacement parts F.O.B. the factory where originally man-
ufactured. Material and equipment covered hereby which 
is not manufactured by Seller shall be covered only by the 
warranty of its manufacturer.
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Seller shall not be liable to Buyer for loss, damage or  inju-
ries to persons (including death), or to property or things 
of whatsoever kind (including, but not without limitation, 
loss of anticipated profits), occasioned by or arising out of 
the installation, operation, use, misuse, nonuse, repair, or 
replacement of said material and equipment, or out of the 
use of any method or process for which the same may be 
employed. The use of this equipment constitutes Buyer’s 
acceptance of the terms set forth in this warranty. There 
are no understandings, representations, or warranties of 
any kind, express, implied, statutory or otherwise (includ-
ing, but without limitation, the implied warranties of mer-
chantability and fitness for a particular purpose), not ex-
pressly set forth herein.
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2. About the AquaSorp
 

The AquaSorp Isotherm Generator is an automatic mois-
ture sorption isotherm generator which rapidly creates de-
tailed adsorption and desorption isotherm curves.

Moisture Sorption Isotherms
The relationship between water activity (aw) and moisture 
content at a given temperature is called the moisture sorp-
tion isotherm. This relationship is complex and unique for 
each product due to different interactions (colligative, cap-
illary, and surface effects) between the water and the solid 
components at different moisture contents. An increase in 
aw is almost always accompanied by an increase in water 
content, but in a non-linear fashion. Moisture sorption 
isotherms are sigmoidal in shape for most foods, although 
foods that contain large amounts of sugar or small soluble 
molecules have a J-type isotherm curve shape.

Isotherms provide information about product quality and 
safety.  A few uses for isotherms include:

Monolayer moisture content determination•	

Determine critical water activity or moisture content •	
limits for crispness, hardness, and flow properties.

Optimize moisture contents at a safe water activity •	
that maximizes moisture and avoids over drying.

Determine shelf-life and storage stability of a prod-•	
uct.



9

2. About the AquaSorp
AquaSorp Users Manual

Predict packaging requirements based on sorption •	
properties of a product.

Determine the equilibrium water activity of a mix-•	
ture of dry ingredients.

Determine the degree of crystallinity of powders.•	

Determine the level of amorphous material in a •	
product.

Determine critical water activities for phase transi-•	
tions.

Determine the relationship between water activity •	
and glass transition temperature.

Determine the relationship between water activity •	
and crystallization.

Determine hysteresis levels for a product.•	

Determine the moisture sensitivity of a product.•	

Determine the equilibrium moisture content at a •	
given water activity.

Allow rapid moisture content determination from •	
water activity analysis through isotherm curve.
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Measurement Method
The AquaSorp creates isotherms using a water activity and 
gravimetric analysis method called Dynamic Dewpoint 
Isotherm (DDI). The AquaSorp controls neither water 
content nor water activity, but dries or wets the sample 
and measures water activity and water content during the 
wetting or drying process. Water content is determined by 
weighing the sample using a high precision magnetic force 
balance. Water activity is determined using Decagon’s pat-
ented chilled-mirror dewpoint sensor. Drying of the sample 
is imposed by flowing dry air from a desiccant tube across 
the sample. Wetting of the sample is imposed by saturating 
the air with water before it enters the chamber and flows 
across the sample. The water reservoir is an integral part 
of the measurement chamber to ensure humidity satura-
tion and minimize temperature fluctuation. The AquaSorp 
consists of a case which houses the power supply, air pump, 
balance, temperature controlled sample chamber, sensor 
block, sensor and temperature control electronics, water 
reservoir, and desiccant supply. The integrated air pump 
eliminates the need for gas cylinders. This allows the Aqua-
Sorp to generate robust isotherms with hundreds of data 
points much faster than other isotherm methods because 
the sample does not have to equilibrate to a known humid-
ity level.

Limitations
The AquaSorp may not be able to analyze samples with 
high concentrations of certain volatiles like propylene gly-
col or ethanol. Specific volatile materials can interfere with 
dewpoint measurements by chilled-mirror sensors. The 
AquaSorp uses a chilled mirror sensor to measure water 



11

2. About the AquaSorp
AquaSorp Users Manual

activity. Not all volatiles or concentrations will be a prob-
lem, but it is important to note that the presence of some 
volatiles could influence the accuracy of the isotherm.

Finally, the AquaSorp sample chamber can have some hu-
midity memory and it may be a good idea to precondition 
the chamber, especially when running low moisture capac-
ity samples (such as crystalline or glassy samples).

Specifications
Water Activity Range: 0.03 to 0.95 aw

Water Activity Accuracy: ±0.005 aw

Water Activity Repeatability: ±0.003 aw

Temperature Control Range: 15° to 40° C
Temperature Operating Range: 0° to 60° C
Humidity Operating Range: 10-90% non-condensing
Universal Power: 110 V to 220 V AC. 50/60Hz
Size (Footprint): 42.5 x 36.2 x 25.4cm 
   16.75 x 14.25 x 10in. (L x W x H)
Weight: 42 pounds
Weight Accuracy: ± 0.1mg
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3. Theory
Moisture sorption isotherms describe the relationship be-
tween water activity and moisture content at a specified 
temperature. The nature of this relationship depends on the 
interaction between water and other ingredients.  Conse-
quently, the isotherm shape is unique to each product and 
products with the same water activities may have different 
moisture contents depending on capillary, surface, and col-
ligative effects. Products that lie in the low water activity,           
<0.60 aw,, portion of the isotherm are often referred to as dry, 
those in the range of 0.60 aw to 0.90 aw are intermediate 
moisture products, and those having water activities higher 
than 0.90 aw are high moisture products.

For ease of interpretation, isotherms are often classified as 
one of three types (Figure 1). 

•	 Type I isotherms are typical of anti-caking agents. 
These types of ingredients absorb water onto polar sites 
and into non-swelling capillaries, which results in high 
amounts of moisture being held at low water activities. 
When all these sites are filled up, further increases in 
moisture content results in large changes in water activ-
ity.

•	 Type II isotherms describes most types of products.  
The isotherms shape for these types of products is sig-
moidal, characterized by sharp changes in moisture con-
tent at low and high water activities, but small changes in 
moisture content over the intermediate moisture range.
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•	 Type III isotherms are typical of crystalline sub-
stances.  For this type of isotherm, there is very little 
moisture gain initially because water is only interacting 
with the surface of the crystal through hydrogen bonds.  
Increasing the surface area of the crystal will increase the 
moisture content at low water activities. Eventually, as 
water activity increases, the water will dissolve the crystal 
(often called deliquescence). At this point, the moisture 
content starts to increase dramatically as the material 
goes into solution. 

Figure 1.  Brunauer classification of moisture sorption iso-
therms:  Type I = anti-caking agents, Type II = most foods, 
Type III = crystalline substances.

Constructing an isotherm consists of collecting water ac-
tivity and moisture content data at various points along 
the water activity range. The range of water activities used 
will depend on the situation, but normally run from 0.10 
aw up to 0.90 aw.  Most isotherm methods consist of con-
trolling water activity levels using saturated salt slurries, 
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acid solutions, glycerol solutions, or mechanical humidifi-
ers.  Equilibrium moisture contents are then determined at 
each water activity level. Equilibrium is determined based 
on when the weight of the sample stops changing. This 
process is often accomplished using sealed chambers such 
as desiccators and the equilibration process can take weeks.  
Automatic isotherm generators use the same principle, but 
track weight electronically and dynamically change the 
water activity levels once equilibrium is achieved. Deca-
gon’s AquaSorp Isotherm Generator uses the DDI method, 
which is discussed in detail below.

Hysteresis
Figure 2 shows two isotherms, one obtained by wetting 
a sample from complete dryness and the other obtained 
by drying a sample from saturation. The arrows show the 
direction of the process. The water content at each water 
activity is higher during desorption (drying from high wa-
ter content) than adsorption (wetting from low water con-
tent).  This phenomena is called Hysteresis. The curves in 
Fig. 2 represent limits or bounding isotherms since they 
begin at water activities near zero and one. If a drying pro-
cess reduces the water activity of a sample only part way 
to dryness, and the sample is then re-wet, it follows a path 
between the wetting and drying boundary curves, as shown 
in Fig. 3. These curves are called scanning curves, and there 
can be an infinite number of them depending on where 
drying stops and starts.
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Figure 2. Full isotherm showing hysteresis.
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Figure 3. Scanning adsorption curves resulting from drying to 
different water activities.

These observations help clarify the point that an isotherm 
is not a single valued function. The water content for any 
given water activity value depends on the wetting and dry-
ing history of the sample.

It is possible to obtain isotherm data which appear to show 
hysteresis by failing to allow a sample to equilibrate at each 
step, or by inducing changes in the water binding proper-
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ties of the matrix by wetting or drying. We prefer to treat 
these cases separately, and reserve the term hysteresis for 
situations where equilibrium is reached, but water contents 
of wetted and dried samples still differ because of their his-
tory.

Several plausible models exist for hysteresis. Theories are 
based on; capillary condensation of porous solids, phase 
changes of non-porous solids, structural changes within 
a solid matrix, and supersaturation of some solutes dur-
ing desorption. Depending on the composition of sample, 
these theories explain why the water content of a desorp-
tion process is greater than that for a wetting process.
•	 Capillary condensation of porous solids theory is 
illustrated by the ‘ink bottle’ model, in which pores and 
capillaries fill and empty differently. Such a pore fills 
when the water activity corresponding to the energy 
state of the larger radius is exceeded, but will empty only 
when the water activity drops below the energy state of 
the narrow neck radius. 

A phase change of non-porous solids is illustrated •	
by the fact that desorption from rubbery state can reach 
equilibrium faster due to increased molecular mobility, 
while adsorption into a glassy material can be slow due 
to restrictions in molecular mobility. 

Structural changes within a solid matrix in which •	
the material swells and polar sites once obscured are now 
exposed to ‘bind’ with water. For example, hydrated pro-
tein contains many sites for water ‘binding’ before des-
orption while dehydrated protein have some polar sites 
unavailable for water ‘binding’ prior to adsorption.
•	 Supersaturation. Some solutes may supersaturate 
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below their crystallization water activity (non-equilibri-
um condition) and thus, hold more water as aw is low-
ered. Foods with high sugar content frequently exhibit 
this phenomenon.

Non-equilibrium
It is possible to produce adsorption-desorption curves that 
appear to show hysteresis, but are just the result of not 
waiting long enough for equilibrium. Figure 4 shows two 
AquaSorp runs, one with a high flow rate and one with a 
low flow rate. Note that the apparent hysteresis is much 
worse at the high flow rate. A flow rate needs to be chosen 
such that further reductions in flow rate do not reduce the 
size of the hysteresis loop.
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Figure 4. Changes in hysteresis levels when flow rate of wet and 
dry air is reduced from 300 ml/min to 100 ml/min.

Matrix changes
Figure 5 shows several cycles of an isotherm obtained on a 
sample of rice cereal. Note that the first wetting branch is 
substantially different from all subsequent branches. This 
could be termed hysteresis, since the path depends on the 
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wetting history of the sample, but the path can’t be repeat-
ed. Something about the sample changed during the first 
wetting cycle, and is not changed back by drying, no mat-
ter how many drying cycles occur.

The water in the sample is “bound” to particle surfaces by 
various bonding mechanisms. When the configuration of 
the surface changes, possibly by conversion from glassy to 
crystalline form, or rearrangement of molecular structures, 
the binding sites change and the amount of water which 
can be “bound” at a given energy changes. Once these 
changes occur the wetting and drying paths coincide for as 
many cycles as one wants to make. These curves show what 
should be more properly called hysteresis.
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Figure 5. A moisture sorption isotherm curve showing a change 
in hysteresis due to a phase change during the 1st adsorption 
causing the 2nd adsorption curve to not match the 1st adsorp-
tion curve.
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Working Isotherms
In some cases, it is desirable to determine how a product 
will adsorb or desorb water from its current condition. This 
is referred to as the working isotherm and is determined by 
wetting and drying the product from its current state. The 
isotherm curve the product will initially follow depends on 
whether the product was previously wetted or dried to its 
current state. If a product was wetted to a certain water 
activity and then is dried back down, there will be an ini-
tial transition period as the product moves from the ad-
sorption curve to the desorption curve. The same is true 
for a product that was previously dried and then wetted 
up. There will be an initial transition period as the product 
moves from the desorption curve to the adsorption curve. 
This transition period can be observed at any point on the 
isotherm if the direction of the sorption is changed and the 
product exhibits hysteresis.

NOTE: Please refer to Chapter 7 for information about run-
ning a working Isotherm using the AquaSorp.

Uses for Moisture Sorption Iso-
therms
Moisture sorption isotherms provide valuable information. 
For anyone who dries or wets their product, the sorption 
isotherm serves as a drying and wetting curve and provides 
information about the moisture content of a product when 
dried or wetted to a specific water activity. It can be used 
to assist in process control by determining drying rates and 
optimal endpoints. It will also show if a product exhibits 
hysteresis what impact that will have on the moisture con-
tent after drying to a given water activity.
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An additional function of the isotherm is moisture content 
prediction. Although water activity is a much better predic-
tor of safety and quality than moisture content, there are 
times when it is necessary to know both water activity and 
moisture content as well as the relationship between the 
two parameters for a given product. Water content mea-
surements can be inaccurate, time-consuming and require 
a precision balance. As an alternative to moisture content 
measurement methods, the sorption isotherm can be used 
to determine moisture content based on water activity, usu-
ally with better accuracy than actually running a moisture 
content analysis and in much less time.

Isotherms can be used to determine the effect of tempera-
ture on a product’s water activity and moisture content. 
Isotherms conducted at several different temperatures will 
show the temperature at which a product, in a sealed pack-
age (at constant moisture content), will be at unstable wa-
ter activity levels.

Isotherms can be very valuable for formulation and prod-
uct development. By comparing the isotherms of different 
formulations, it is possible to determine if a product can be 
adjusted to allow higher moisture content at a given water 
activity or a lower water activity at a given moisture con-
tent. The result can be a moister product that is still shelf 
stable. For those producing multi-component products, 
it is possible using the isotherms of the two components 
to determine what the final water activity will be of the 
mixture without actually making the product. For dried 
products, the isotherm will predict the moisture content of 
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the product when it is dried to a shelf stable water activity 
level.

Finally, sorption isotherms are valuable for shelf life predic-
tion. A product’s isotherm can be used to determine pack-
age requirements depending on the products sensitivity to 
moisture. It can also be used to determine the monolayer 
moisture content, which represents a products most stable 
state. The shape of the isotherm can provide information 
about the level of amorphous to crystalline material in a 
product. Changes in the slope of the isotherm indicate 
phase transitions and can provide information about criti-
cal water activities for maintaining texture properties and 
preventing caking and clumping. The water activity value 
where the glass transition temperature equals storage tem-
perature or the crystallization temperature equals storage 
temperature can also be determined.

Isotherm Models
Several different isotherm models have been proposed and 
compared in the literature. These models are necessary to 
predict the moisture content at a given water activity and 
are used to evaluate thermodynamic functions of water in 
foods. The most commonly used models are the GAB and 
BET. Since the BET model is only applicable up to 0.50 
aw, the GAB model is widely accepted as the most useful 
for characterizing isotherms across the entire water activ-
ity range. A new model called the Double Log Polynomi-
al (DLP) has proven to be even better than the GAB at 
characterizing complex isotherms. SorpTrac data analysis 
provides the coefficients for the BET, GAB, and DLP. The 
model equations are shown below.
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Where (m) is the moisture in g/100 solids or g/g solids, (kb) 
is a constant in the range of 0.70 to 1 and (C1) is a constant 
in the range of 1 to 2000. In addition, (mo) is the mono-
layer water content in the same units as (m) and (aw) is the 
water activity at moisture (m).

                DLP  m = b3x3 + b2x2 + b1x + b0 

Where (m) is the moisture in g/100 solids or g/g solids, x = 
ln(-ln(aw)) and b0 – b3 are empirical constants.

The DDI Isotherm Method Compared 
to Other Methods
The Dynamic Dewpoint Method(DDI) used by the Aqua-
Sorp is a unique way of obtaining isotherms. Tradition-
al isotherm methods depend on the equilibration of the 
sample to known water activities and then measuring the 
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equilibrium moisture content of the sample. This is most 
easily done by placing the sample in a sealed chamber over 
a saturated salt slurry in excess. Different water activity lev-
els are achieved by using different salts. Adjusting a mixture 
of wet and dry air while monitoring the water activity with 
a sensor can also be used to control water activity. Differ-
ent water activity levels are achieved by changing the levels 
of dry or wet air. Some instruments are programmed to 
automatically change the water activity in a dynamic step-
wise progression. The sample is held at each water activity 
level until weight stops changing before moving to the next 
water activity. Common to all these isotherm methods is 
the dependence on equilibration to a known water activity 
level to determine each data point’s water activity. Since 
true equilibration between the sample and the vapor source 
requires an infinitely long period of time, an apparent equi-
librium when weight stops changing by a tolerable level is 
used. Increasing the tolerable weight change will speed up 
the isotherm process but calls into question the validity of 
the water activity values.

The DDI method directly measures water activity while 
gravimetrically tracking weight, so there is no dependence 
on equilibration to known water activity levels to deter-
mine water activity. Adsorption occurs as saturated wet air 
is passed over the sample. Desorption is accomplished as 
desiccated air is passed over the sample. After a short period 
of time, airflow is stopped and a snapshot of the sorption 
process is taken by directly measuring the water activity 
and weight. The advantages of this method are increased 
analysis speed since the sample does not have to wait for 
equilibration to a known water activity and an unmatched 
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level of resolution.  In addition, only water and desiccant 
are needed to run the isotherm.

The dynamic nature of the DDI method can present prob-
lems when trying to compare isotherms by DDI to iso-
therms created using other isotherm methods, especially 
isopiestic methods where equilibration times can be weeks.  
For most sample types, especially samples with fast va-
por diffusion, penetration by water vapor into the whole 
sample is rapid and isotherms from DDI for these types of 
products will be comparable to other methods. However, 
for samples with slow diffusion rates, moisture movement 
through the sample is slow and complete diffusion of mois-
ture into and out of the sample may be slow enough to 
give the appearance of vapor equilibrium in the headspace 
during water activity analysis. In reality, the moisture has 
not had time to be completely adsorbed by the sample.  
Isotherms for these types of samples developed using the 
DDI method may have lower moisture contents during ad-
sorption and higher moisture contents during desorption 
than isotherms constructed using other methods, resulting 
in higher levels of apparent hysteresis. Better agreement 
to other isotherms may be achieved, when using the DDI 
method, by reducing the sample size and lowering the wet 
or dry air flow rate to allow more moisture penetration into 
slow diffusing samples.

Since the DDI method, other automated isotherm genera-
tors, and traditional isopiestic methods can achieve differ-
ent matrix states, none of which may be true equilibrium 
states. It is impossible to say that one method is better 
than another. The dynamic nature of the DDI method 



25

3. Theory
AquaSorp Users Manual

may actually give a more correct picture of the sorption 
characteristics of a product in real conditions since sam-
ples are rarely exposed to changes in moisture in stepwise 
progression but instead in a dynamic progression. In addi-
tion, time dependent physical changes that can occur as a 
product equilibrates at different water activity levels over 
weeks may not occur in production situations where expo-
sure to different moisture levels is dynamic. These physical 
changes may cause isotherms determined using traditional 
methods to be much different than those made using the 
DDI method.

The DDI method is the best method for tracking the sorp-
tion characteristics of a sample through the full isotherm 
since the same sample can be subjected to multiple adsorp-
tion and desorption events in succession across any water 
activity range. The resolution of the method eliminates the 
need for extrapolation and gives a detailed view of sorption 
events. A limitation of the DDI method is that it can not 
be used to determine kinetics of sorption at different water 
activity levels.
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4. Getting Started

Components of your AquaSorp
The AquaSorp requires a computer and software to gener-
ate and analyze isotherm data. Once a test has begun, the 
computer can be disconnected and re-connected without 
losing any data. Your AquaSorp is shipped with the follow-
ing items:

The AquaSorp Isotherm Generator Main Unit•	
PC Computer with Monitor•	
The SorpTrac Software Installation Disc•	
Operators Manual•	
Calibration Certificate / MSDS Certificates•	
Power Cord•	
RS-232 Interface Cable•	
5 Stainless Steel Sample Cups•	
2 Refillable Desiccant Tubes•	
1 Decagon Cleaning Kit•	
1 Water Bottle•	
3 Vials each of the following verification solution•	

  1.000 aw steam distilled water
  0.760 aw 6.0 molal NaCl
  0.500 aw 8.57 molal LiCl
  0.250 aw 13.41 molal LiCl

1 Phillips Screwdriver.•	
1 Flathead Screwdriver.•	
1 2g NIST traceable weight.•	

NOTE: Please keep the box your instrument arrives in. If it 
ever needs to be returned, it must be shipped in the original 
packaging.
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The AquaSorp Isotherm Generator 
Essentials

Desiccant Tube
The desiccant tube provides dry air to the sample cham-
ber and is critical to correct operation of the instrument. 
It needs to be maintained with blue desiccant to provide 
dry air to the instrument. For instructions on changing the 
desiccant or desiccant tube, see Step 2 of “Starting a new 
Test” in Chapter 5.

Message Center
The message center on the front of the instrument consists 
of three LED lights. Each light provides information about 
the AquaSorp depending on which one is lit and if it is 
solid or blinking.

COLOR STATE MESSAGE
White Solid Power is on but 

the test is not 
running

White Blinking The Instrument 
and balance are 
thermally equili-
brating.

Blue Solid A Test is running
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Blue Blinking The Test is in 
pause mode and 
if not resumed 
in 3 minutes the 
Test will stop.

Red Solid A fatal error has 
occurred and the 
test was stopped.

Red Blinking An unusual 
condition has oc-
curred and may 
need attention.

White/Blue/Red Blinking in suc-
cession

Water Activity 
verification in 
process.

Sample Chamber
The sample chamber is located on top of the 
instrument under the lid, which is opened and closed using 
two thumb-screws. Turn both thumbscrews to the right to 
open and to the left to tighten. When closing the lid, it is 
important to tighten the screws down completely to 
ensure a good seal. Make sure you tighten the screws 
evenly or the lid could seat unevenly.

With the lid open and looking down at the instrument, 
the sample chamber can be seen on the left and the wa-
ter  chamber on the right. The water chamber provides 
saturated air to the sample chamber and needs to be kept 
filled between the two lines. Inside the sample chamber is 
the weighing platform, which is connected to the 
preci-sion balance. The chilled-mirror dew point sensor, 
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which is used to measure sample water activity, is in the 
lid and can be viewed by looking under the lid when in 
the open position.

Preparing for Operation

Choosing a Location
To ensure that your AquaSorp operates correctly and con-
sistently, place it on a level surface. There must be adequate 
room to house the AquaSorp and computer used to operate 
the AquaSorp. The instrument must be completely level to 
ensure that the precision balance works properly. To level 
the instrument, adjust the three feet until the bubble on 
the front of the instrument is centered. To protect the in-
ternal electrical components, and to avoid inaccurate read-
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ings, place your AquaSorp in a location where the tempera-
ture remains stable. This location should be well away from 
air conditioner and heater vents, open windows, outside 
doors, refrigerator exhausts, or other items that may cause 
rapid temperature fluctuation. After finding a good loca-
tion for the AquaSorp, plug the power cord into the back 
of the unit.

Setting up and Connecting to the Computer
Set up the computer next to the AquaSorp according to 
the Dell instructions. Connect the computer to the Aqua-
Sorp through the serial port on the back of the instrument 
with the supplied RS232 serial cable. The use of an unin-
terrupted power supply, or UPS, is recommended to avoid 
data loss.

The computer is pre-loaded with the SorpTrac software 
used to operate the AquaSorp. Turn on both the comput-
er and the AquaSorp by pressing the power switches. The 
power switch on the AquaSorp is located next to the power 
cord on the back of the instrument. The AquaSorp requires 
a 60 minute temperature equilibration period after turn-
ing it on or following a power outage. Although you can 
still do data analysis during this equilibration, no test can 
be started until after it has completed temperature equili-
bration. The AquaSorp can be left on continually without 
harmful effects. 

Setting up the Desiccant Tube
The desiccant tube must be loaded in the recessed area on 
the front of the machine before testing can begin. To load 
the tube, insert one black cone-shaped end into the left 
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inlet point on the front of the machine. This inlet is spring 
loaded and pressing the tube to the left will allow room to 
insert the right side of the tube into the right inlet. Make 
sure that both ends are seated in the inlets snugly.

Preparing the Sample Chamber
The AquaSorp is shipped with a foam insert in the sample 
chamber to protect the chamber and the balance. This foam 
insert must be removed before a test can be performed. In 
addition, the weighing pan must be inserted into the cham-
ber. To open the chamber and remove the insert, loosen the 
thumbscrews to the right and open the lid. Remove the 
foam insert and discard. Find the small round weighing 
pan and insert it into the bottom of the sample chamber. It 
should drop easily into the hole in the bottom of the cham-
ber. The weighing pan should be located with the other 
components in the original packaging.
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Water must be added to the water chamber before testing 
can begin and the chamber should be refilled when the wa-
ter level falls below the bottom fill line. To fill the chamber, 
find the water bottle that was shipped with the AquaSorp. 
Fill the bottle with distilled or deionized water. Use the 
bottle to fill the water chamber to the top fill line.

Setting up the Water Chamber
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5. SorpTrac Software

Overview
The AquaSorp uses the SorpTrac software to setup, col-
lect and analyze test data. To run the software, go to Start 
> Programs > Decagon, and click on SorpTrac or double 
click the SorpTrac icon on the desktop. At the top of the 
screen are tools for connecting to the AquaSorp and for set-
ting SorpTrac preferences. The “Connect Via” drop down 
box allows you to choose which communication port you 
will use to connect to the AquaSorp and the “Visible Data” 
drop down box allows you to change the current view from 
chart alone, chart and table, or table alone. At the top right 
of the screen is a current test status bar. In the center of the 
screen you will see a blank chart on the left and a blank 
table on the right.

As data is downloaded from the AquaSorp, the data points 
will be loaded into the table and displayed in the chart. At 
the bottom of the screen is a status bar that shows the iso-
therm settings for the current test.
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A Closer Look at SorpTrac

The File Menu
The File menu consists of Export, Save Experiment, and 
Exit.

Export
The Export menu  consists of two options for getting 
data out of SorpTrac.

Chart to Graphic
SorpTrac allows you to export your chart as a 
graphic bitmap (BMP) file. This can then be 
placed in other programs that allow the use of 
image files.
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Table
Exports the current table in the Excel format 
(CSV). This file can be directly opened in Excel 
for further analysis or additional graphing.

Save Experiment
Saves the current experiment. This file can be opened 
in the Data Analysis Tool.

Exit
Closes the SorpTrac software.

The Actions Menu
The Actions menu consists of Connect/Disconnect (this 
menu item/button will change depending on the status 
of the instrument), New Test, Stop Test, Modify Test, Set 
Temp., Equilibration Clock, Download, and AquaSorp In-
formation.

Connect/Disconnect
Selecting this will disconnect the AquaSorp from the 
SorpTrac software. This can also be done using the 
Connect/Disconnect button beneath the menus.

New Test
Starts a new test and opens up the test setup wizard.

Stop Test
Stops the current test.

Modify Test
This allows you to make changes to an experiment 
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that is running. Further information on what can 
be modified can be found in this chapter under the 
Modify Test section.

Set Temp.
Sets the desired test temperature of the AquaSorp.

Equilibration Clock
Displays the amount of time until the temperature 
equilibration is complete.

Download
Downloads the data points from the previous test. 

NOTE: This option is only available before a new test is 
started. Starting a new test will erase previously acquired data 
points from the AquaSorp.

AquaSorp Information
Displays the Serial number, firmware version, etc. of the 
AquaSorp.

The Device Tools Menu
The Device Tools menu consists of Sync Time, Verification 
and Restore, and Erase Test.
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Sync Time
This option will synchronize the time between the 
AquaSorp and your computer clock.

Verification and Restore
This menu option allows you to select the following 
calibration options: Water Activity Verification, Re-
store Factory Water Activity Calibration, Balance Ver-
ification, and Restore Factory Balance Calibration.

Water Activity Verification
This is used to verify the calibration of the 
chilled-mirror dewpoint sensor. Selecting this 
option will start a verification wizard that will 
guide you through the steps necessary to verify 
the calibration of the sensor.  See Chapter 8 for 
more information about verifying the water ac-
tivity.

Restore Factory Water Activity Calibration
This option will set the aater activity calibration 
back to the original factory settings.

NOTE: Clicking on “Yes” will restore the water activity cali-
bration values to factory settings and cannot be undone.

Balance Verification
This is used to verify the calibration of the mag-
netic force balance. You will need the supplied 
2g NIST traceable weight. SorpTrac will check 
the balance and ask if you want to offset the 
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measured weight to the actual weight See Chap-
ter 8 for more information about verifying bal-
ance performance.

Restore Factory Balance Calibration
This resets the balance to the factory settings. A 
window will open asking if you want to make 
the change.

NOTE: Clicking on “Yes” will reset the balance to factory set-
tings and cannot be undone.

Erase Test
This option erases the current test and all associated 
data. Make sure you save the data before selecting this 
option or all data will be lost.

The SorpTrac Tools Menu
The SorpTrac Tools Menu provides three drop-down 
menus: Data Analysis, Multiple Isotherm Analysis and 
Preferences.

Data Analysis
This menu option opens a new window for analyzing 
your data. A further description of Data Analysis is 
found in Chapter 7.

Multiple Isotherm Analysis
This menu option opens a window for analyzing 
multiple isotherms. This function is used to combine 
isotherm curves for comparison or to analyze work-
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ing isotherms. More information about Multiple Iso-
therm Analysis is found in Chapter 7.

Preferences
The Preferences Menu opens a window with three tabs 
to customize SorpTrac. The tabs are General Program 
Options, Chart View Options, and Communications 
Options.

General Program Options
This menu option gives you general choices for custom-
izing SorpTrac such as update options, clock options, data 
save locations, date/time format, etc.

Automatic Internet Version Check
This option allows SorpTrac to check Decagon’s web 
site for updates to the SorpTrac program. You must 
have an internet connection and be connected to the 
web to use the automatic version checker.

Automatic Clock Synchronized to PC clock
This option synchronizes the AquaSorp’s clock to the 
clock on your computer.

Date and Time Display in SorpTrac
Provides options for displaying the date and time.

Power Outage Restart
By default this box will not be checked and an iso-
therm test will stop if a power outage occurs. To make 
an isotherm test automatically resume, check the 
box.
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NOTE: It is recommended that restart delay be left unchecked 
because power outages result in temperature fluctuation and 
this invalidates the isotherm experiment.

Location to Auto-Save Data
This option tells the SorpTrac where you want the  
data to be placed during an Auto-Save.
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Chart View Options
This tab includes options for setting up the chart view in 
SorpTrac. Click on the “Chart View Options” tab to open 
this window.

Moisture Content Display: Wet or Dry Basis
This options allows you to set the method of dis-
play for the moisture content of the sample. Dry 
basis (d.b.) is the amount of water in the sample 
divided by the amount of dry material. Wet ba-
sis (w.b.) is the amount of water divided by the 
amount of wet material. 

Clipboard Format
This option sets the format for pasting data into 
the Windows clipboard. You can choose between 
the Enhanced Meta (emf) format or a Bitmap 
(bmp) image format.

Moisture Content Displayed During Test 
Monitoring
This option will be selected by default if a known 
moisture content is entered during test setup. It 
will enable moisture content values to be shown 
during data collection instead of the weight 
values. If a known moisture content is not en-
tered at setup, this option will not be selected 
and weights will be shown on the data collection 
screen.
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Communications Options
The communications tab gives you options for changing 
the way SorpTrac communicates with the AquaSorp. Click 
on the “Communication Option” tab to open this win-
dow.

NOTE: Only change these settings if you are having trouble 
communicating with the AquaSorp.



43

5. SorpTrac Software
AquaSorp Users Manual

Communication Ports List
This option allows SorpTrac to force find all 
comm ports. Activating this option may give 
you ports that are unavailable to SorpTrac. This 
is a useful option if your USB to serial adapter 
doesn’t appear in the “Connect Via” communi-
cation port list.

Device Commands Retries
Sets the number of times SorpTrac will try to 
connect to the AquaSorp. The default is 3 times 
before a communication error dialog box will 
appear.
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The Window Menu Option
This menu option is available after you have opened at least 
one Data Analysis Window via the SorpTrac Tools menu. 
You can open up to three Data Analysis Windows and this 
allows you to quickly switch between them.

The Help Menu Option
The Help menu option has one menu called “About Sorp-
Trac” that will give you information about the SorpTrac 
software. Click anywhere within the window to close.



45

5. SorpTrac Software
AquaSorp Users Manual



46

6. Running a Test
AquaSorp Users Manual

6. Running a Test

It is important  to verify that the AquaSorp is performing 
correctly before starting a test using Decagon’s Verification 
Standards. Please refer to Chapter 8 for instructions on 
how to verify your AquaSorp and adjust the calibrations 
if necessary.

Connect to the AquaSorp
SorpTrac software must be connected to the Aqua-
Sorp to start a test. To connect, press the ‘Connect’ 
button at the top of the screen or go to Actions > Con-
nect. If a previous isotherm has been run on the Aqua-
Sorp and the data is still stored in the AquaSorp, a dia-
logue box will ask if the user wants to download the data. 
If this data has not been previously saved, select “yes” 
and save the data before proceeding with a new test. 

NOTE: Make sure this data is saved before pressing the ‘New 
Test’ button, as this data will be erased when the new test but-
ton is pressed.

Setting the AquaSorp Temperature
The AquaSorp must be thermally equilibrated to a desired 
test temperature before a new test can be initiated.  The 
desired isotherm temperature and the current instrument 
temperature can be found at the bottom of the data collec-
tion screen in the status bar. These temperatures are updat-
ed real time. Anytime the current temperature is more than 
±1°C different from the desired temperature, an equilibra-
tion time is needed. The length of this equilibration time 
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will vary depending how far away the current temperature 
is from the desired temperature.

When the AquaSorp is turned on, an initial 60 minute 
warmup time for the balance is needed. The AquaSorp 
temperature is set to 25°C by default. 

After the initial warmup, additional equilibration time 
should only be needed if the isotherm temperature is 
changed or the instrument is shutdown. 

If an isotherm test temperature other than 25°C is desired, 
the temperature should be set prior to starting a new test.  
To change the desired isotherm temperature, press the “Set 
Temp” icon at the top of the screen to open the “Set Iso-
therm Temperature” page. 

Any change to the target temperature will require an equili-
bration time, even if the instrument had previously equili-
brated to a different temperature. The equilibration time 
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needed will be indicated in the text of the “Set Isotherm 
Temperature Page.” Temperatures between 15°C and 40°C 
may be chosen. Enter the new isotherm test temperature 
using the up and down arrow buttons or by typing in the 
desired temperature and press “OK”. The “Set Temp” icon 
at the top of the SorpTrac data collection page will then 
blink red, the white light on the front of the AquaSorp 
will blink, and the “New Test” icon will not be active until 
the temperature has equilibrated to the desired isothermal 
temperature.

Starting a new Test
To begin a test, press the ‘New Test’ button or go to Ac-
tions > New Test to open the test setup wizard. 

A warning box will tell you that starting a new test will erase 
data on the instrument and ask if you want to proceed. 

Make sure this data has been saved before pressing ‘OK’ as 
this data will be erased when the new test wizard begins. 
Pressing “cancel” stops the new test and does not erase the 
data. The wizard will guide you through the steps neces-
sary to start an isotherm test. The steps of the wizard are 
described below:
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Step1. Isotherm Temperature

This page shows the currently set isotherm temperature to 
allow the user to confirm it is correct.  If a different temper-
ature is desired, the user must cancel out of the test startup 
wizard and set the temperature using the “Set Temp” icon. 
Additional equilibration time will be needed if a change is 
made.  

After a test is complete, the temperature of the AquaSorp 
can be maintained at the current isotherm test temperature 
or be allowed to return to the 25°C default temperature. 
The default setting is to maintain the temperature of the 
AquaSorp at the current test temperature. To change the 
setting back to 25°C when the test is over, just un-check the 
dialogue box at the bottom of the ‘Isotherm Temperature’ 
screen in Step 1 of the Test Setup Wizard called “Maintain 
AquaSorp Temperature Setting after test is completed. If 
subsequent isotherm tests are going to be run at the same 
temperature, it is advantageous to maintain the AquaSorp 
at this temperature to avoid equilibration time.

After verifying the isotherm temperature is correct and 
choosing whether to maintain temperature after the iso-
therm test is complete, press “Next” to advance to Step 2 
of the wizard.  
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Step 2. Check Water and Desiccant Levels

Ensure the water level in the water chamber is between the 
two fill lines. The water chamber is located to the right 
of the sample chamber and should be filled with distilled 
water using the supplied water dispenser. Care should be 
taken to prevent spilling water into the sample chamber or 
down the side of the lid.

Verify there is enough blue desiccant in the desiccant tube 
to complete the experiment. If more than three quarters 
of the tube is pink, the desiccant tube should be changed. 
New desiccant tubes are available from Decagon or used 
desiccant tubes can be recharged by returning the tube to 
Decagon. Alternatively, the desiccant tube can be refilled 
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by removing one of the end caps, dumping out the pink 
desiccant (any remaining blue desiccant in the tube can 
still be used) and refilling with blue desiccant (additional 
desiccant can be purchased from Decagon). Fill the tube 
with desiccant and then lightly tap the tube on a hard sur-
face while holding the open end up to pack the desiccant. 
If the tube is not full after tapping, add additional desic-
cant until full.  When the water chamber and desiccant 
tube are ready, press “Next”. 

NOTE: Opening the chamber during a test will invalidate 
and stop the test due to exposure of the sample to the room en-
vironment. Make sure both the desiccant and water level are 
adequate before starting a test. 
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Step3. Zero the Balance

If there is a sample cup in the chamber, remove it. Close 
the lid and seal the chamber. The lid does not need to be 
sealed tight during this step, only closed. Press “Next.” The 
balance will zero itself and the next step of the wizard will 
appear.

Step 4. Tare Cup

Open the lid and place an empty stainless steel cup into the 
sample chamber on the weighing platform. The platform 
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has a beveled rim and the cup should fit inside of the rim 
and lie flat on top of the platform. When the cup is proper-
ly inserted, close the lid and seal the chamber as described 
above. Then press “Next.”  The empty sample cup will be 
tared and the wizard will advance to the next step.

NOTE: This cup should be close to the isotherm test tempera-
ture. If ambient humidity is high (above 40% RH) and there 
is a large temperature divergence between the AquaSorp and 
the sample cup (more than 15°C), condensation could occur.

Step 5. Sample Insertion

Open the lid and remove the cup that was just tared. Place 
the sample to be tested into this tared cup. The sample 
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should be uniform and representative of the material to be 
tested.  Avoid filling the sample cup more than half full and 
make sure the outside of the sample cup is clean. For most 
samples, adding just enough sample to cover the bottom of 
the cup should be sufficient.

For samples with slow water diffusion rates, increasing the 
surface area through grinding and keeping sample sizes 
small may improve sorption testing. However, if surface 
adsorption characteristics are desired, the sample should be 
kept in native state. Tablets and other coated samples should 
be crushed for analysis unless surface sorption characteris-
tics are of interest. Samples with high viscosity and slow 
diffusion can potentially crust over so sample size should 
be kept small. For slow diffusing samples and powders, the 
optimal sample size is between 500 and 800 mg.

Use caution when placing the cup in the sample cham-
ber to avoid spilling the sample. Insert the cup with the 
sample into the chamber, making sure the sample cup is 
seated properly on the weighing platform. Close the lid 
and seal the chamber by screwing down the thumbscrews 
until tight. Make sure you tighten the screws evenly or the 
lid could seat unevenly and cause a vapor leak. Then press 
“Next.” The wizard will advance to the test setup screen. 

NOTE: Like the sample cup above, the sample temperature 
should not be drastically different from the isotherm test to 
avoid condensation problems.
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Step 6. The AquaSorp Isotherm Test Setup Screen

This screen sets the parameters for the isotherm analysis. It 
has several important elements including:

Test or File Name: Each experiment requires a unique 
name. This name will be used to identify the test as it 
is being run and to identify the data set once testing 
is complete. The name can be any combination of let-
ters and symbols including spaces and should provide 
identifying information for the sample. A data file 
will automatically be saved with the test or file name 
in My Documents/Decagon/SorpTrac. If another 
default save location is desired, it can be changed by 
going to SorpTrac Tools > Preferences. This data file 
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will be updated with new data as it becomes available 
whenever SorpTrac is connected to the AquaSorp or 
if not connected, the data file will be updated with 
new data upon re-connecting to the AquaSorp. Upon 
completion of the isotherm test, this data file will 
contain all the isotherm data and can be used for data 
analysis (see Chapter 7 for instructions on using Data 
Analysis).
 
Test Description: This space can be used to re-
cord any additional information about the ex-
periment that might be helpful to the user. 

There are two tabs on the lower portion of the Setup win-
dow. One is labeled “Isotherm Setup” and the other is la-
beled “Moisture Content Calculation”.

Isotherm Setup: The Isotherm Setup Tab is used to set the 
parameters for the test.

Water Activity Limits: Use this section to set the up-
per and lower water activity limits for the isotherm. 
The minimum setting can be any value above 0.03 
aw, but it must always be lower than the maximum 
setting. The upper limit is 0.95 aw.  Default values are 
0.10 aw minimum and 0.85 aw maximum. The lim-
its used will depend on the water activity range the 
user wants to study. Some sample types can undergo 
phase transitions and possibly go into solution during 
adsorption. If these changes are not desired, the wa-
ter activity limit should be set at a value that is lower 
than the critical water activity for the change. Keep 
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in mind that the critical water activity may not be 
known until after an initial adsorption test has been 
conducted.

Pump Flow Rate (ml/min): Use this section to set 
the rate air will be pumped into the isotherm cham-
ber. Separate flow rates can be set for each direction. 
The minimum flow rate is 10 ml/min and the maxi-
mum flow rate is 1000 ml/min. Default setting is 300 
ml/min.  Faster flow rates may make the isotherm 
test faster, but may also result in fewer and less even-
ly spaced data points. For more information about 
choosing the correct flow rate for your sample, please 
contact Decagon Devices.

Sorption: Use this section to set the initial direction 
of the isotherm, the starting water activity, and the 
number of sorptions.

Starting Direction: In this  box, choose if the 
isotherm is to be started as desorption or adsorp-
tion.

Starting Water Activity: Use the next box to 
determine if the isotherm will be started at the 
sample’s current water activity level or if the 
sample will be saturated to the maximum wa-
ter activity (desorption) or dried to minimum 
water activity (adsorption) before beginning the 
isotherm. If just full isotherms are desired, the 
min and max starting water activity are the most 
desirable. If the working adsorption or desorp-
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tion isotherm data is desired from the current 
state of the sample, current starting water activ-
ity should be chosen.

Number of Sorptions:  The final box is used to 
determine the number of sorption curves. Choos-
ing “1” for the number of sorptions means one 
desorption or adsorption curve depending on 
the starting sorption direction. Choosing “2” for 
the number of sorptions will result in one des-
orption and one adsorption curve. Any number 
of curves may be chosen to a maximum of 20.  
Default setting is “2” sorptions. If current water 
activity was chosen as the starting water activity, 
the initial curve from the starting point to the 
minimum or maximum water activity (depend-
ing on the chosen initial isotherm direction) will 
count as one sorption. If maximum or mini-
mum is chosen as the starting water activity, the 
first adsorption or desorption curve (depending 
on the chosen initial isotherm direction) will be 
identified as a quick adsorb or a quick desorb and 
will not count as one of the sorption curves.

Moisture Content Calculation: This tab is used to determine 
how moisture content will be calculated.  The AquaSorp’s 
balance tracks weight gravimetrically as the isotherm is 
running. To have meaning, these weights must be convert-
ed into moisture contents. The method used to determine 
moisture content when using the AquaSorp will depend on 
the users preferred moisture content method. If moisture 
content is available prior to the start of the test, it can be 
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entered at setup and data collected while the test is running 
will be displayed as moisture content on the data collection 
screen. If the moisture content information is not available 
at startup and is entered after completion of the test, the 
data collection screen will show the weight of the sample 
and not the moisture content.

Dry Weight Prediction: This method has been devel-
oped by Decagon to eliminate the need to perform a 
moisture analysis. It utilizes the desorption isotherm 
data below 0.40 aw and oven dry water activity to pre-
dict the oven dry weight. This method cannot be used 
if a desorption curve is not going to be generated. The 
method works for most types of isotherms, but can-
not be used for materials with desorption curves that 
flatten at low water activities and then rapidly lose 
water at water activities below 0.1 aw.

Moisture Content Before Test: If the user knows the 
moisture content of the sample prior to beginning the 
isotherm test, select this button and enter the percent 
moisture content. To be accurate, this must be the 
moisture content of the sample at the time it is placed 
in the AquaSorp.

Set This Item at a Later Time: If the dry weight or 
moisture content of the sample is going to be deter-
mined after the analysis, select this button. This is the 
default selection.

Moisture Content Reference
This function allows the user to select whether mois-
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ture content should be reported on a wet or dry basis. 
Alternating between the reporting methods will result 
in changes to the data since they are calculated differ-
ently. For wet basis, the amount of water is divided by 
the total weight of the sample (solids plus moisture) 
while for dry basis, the amount of water is divided by 
the dry weight (solids only). When using a known 
moisture content, it is important to know its basis 
and then select the right method on the setup screen 
as this will impact the way all other moisture contents 
are determined. 

Finish: Pressing finish at the bottom of the page will start 
the isotherm experiment you have just set up.
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Data Collection
Once the test is started, data points will be loaded into the 
chart and table as they are generated as long as the Sorp-
Trac software is connected to the AquaSorp. In addition, 
the status bar at the top of the screen will show the current 
status of the test and the status bar at the bottom of the 
screen will show the current test settings.
 

Pressing “Disconnect” at the top of the screen stops 
real time updating, but data will still be generated and 
saved in the AquaSorp’s internal memory. This means 
that once a test has been started, the SorpTrac soft-
ware can be disconnected and the computer can be 
shutdown without affecting the test.

If the AquaSorp is turned off and automatic restart 
is not selected or if the stop button is pressed during 
the isotherm test, the data will not be lost and can be 
saved; however the isotherm test cannot be continued. 
If additional data points are needed, a new isotherm 
test must be started.
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Saving Data
Upon completion of a test, a data file is automatically saved 
in the location described in preferences. If a different file 
name and/or location are desired, the test can be saved by 
going to File > Save Experiment and then entering a file 
name and location for the test and pressing “Save.” The file 
name can be the same or different from the test name se-
lected during test setup. In addition, both the chart and the 
table can be exported from the data collection screen for 
use in other programs. The graph is exported as an image 
file and the table is exported as a .csv data file. This is done 
by selecting File > Export and then selecting either “chart 
to graphic” or “table.”
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Modify Test
While the test is running, the aw limits flow rate for both 
adsorption and desorption, and the number of sorptions 
can be modified. To change these values, press the “Mod-
ify Test” button at the top of the screen or select Actions> 
Modify Test from the menu options at the top of the 
screen. (The modify test button will only be visible below 
the menus after a test has started. When idle, the button 
will be “Set. Temp”).

The isotherm setup screen will appear. The aw minimum & 
maximum values, the flow rates and the number of sorp-
tions can be updated on this screen. The starting direction 
and starting aw value settings cannot be changed and the 
number of sorption curves cannot be reduced to a number 
less than the number of curves already generated.
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7. Analysis Tools

Data Analysis
SorpTrac software analyzes the completed test data using 
the GAB, BET, and Decagon’s own polynomial equation 
called the Double Log Polynomial. Three different file 
types are used for data analysis in SorpTrac. 

	 •		Sorption	Experiment	Data	file	(.sxd). This file  
contains the data collected for each isotherm test. It is 
created automatically when an isotherm test is started 
or can be saved manually be selecting File > Save Ex-
periment at the data collection screen. This file is then 
opened in the Data Analysis Tool to be analyzed.
	 •		Analyzed	Experiment	Data	file	(.axd). This file 
is created by saving the results from the Data Analysis 
Tool. It contains the experimental data included in 
the analysis plus the isotherm model information.
	 •		Multiple	Experiment	Data	file	(.mxd). This file 
is created by saving the results of the Multiple Iso-
therm Analysis Tool. It contains the data for all iso-
therms included in the analysis as well as the isotherm 
model information if an analysis was done.

To begin Data Analysis, select Tools > Data Analysis, to 
open the Data Analysis Window. The Data Analysis win-
dow consists of a chart area, a data table area, and an analy-
sis results area as seen below.
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To open a test for analysis, select File > Open Test, select a 
previously saved test data file, and press “OK”.  The file ex-
tension for the test data file will be .sxd.  The test data will 
be displayed in the chart and table. The chart shows the test 
name for the isotherm being analyzed.
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Multiple data analysis pages can be open simultaneously 
and more than one open data analysis page can use the 
same data set. Additional data analysis pages are opened 
by navigating to the data collection screen, selecting Tools 
> Data Analysis, and then opening an experiment as out-
lined earlier. You can quickly switch between Data Analysis 
Windows by selecting the Window menu item from the 
data collection screen.

Moisture Content
Before the isotherm curves can be analyzed, the sample 
weight data collected by the AquaSorp must be converted 
to a moisture content. If moisture content information was 
entered earlier during data collection, the moisture con-
tents should already be displayed in the data table. To enter 
moisture content information, click the moisture content 
icon in the top right corner of the data analysis page.  This  
brings up a moisture content window. This window con-
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sists of several different sections including:

Test Name:  The name of the test provided during 
data collection will appear here by default.

Test Description:  If a test description was provided 
during data collection, it will appear here by default.  
A test description can be added or edited anytime us-
ing this screen.

Moisture Content Calculation: This section is used to choose 
the method to determine the moisture content of the iso-
therm data points. The possible methods include:

Dry Weight Prediction. This method has been devel-
oped by Decagon to eliminate the need to perform a 
moisture analysis. It utilizes the desorption isotherm 
data below 0.40 aw and oven dry water activity to pre-
dict the oven dry weight. This method cannot be used 
if a desorption curve has not generated. The method 
works for most types of isotherms, but cannot be 
used for materials with desorption curves that flatten 
at low water activities and then rapidly lose water at 
water activities below 0.1 aw.

Oven dry weight. This method is used if loss-on-dry-
ing is used for moisture content analysis. It is impor-
tant that the dry weight be the weight of the actual 
isotherm sample after drying in a convection or vacu-
um oven. This is done by taking the isotherm sample 
from the instrument when the isotherm analysis is 
complete, and putting it directly into the oven. The 
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stainless steel cup with the sample used for the iso-
therm analysis can be placed directly in an oven The 
oven should be the oven routinely used for moisture 
content analysis. Keep in mind that any loss in sample 
or errors in weighing will result in errors in moisture 
content values for all isotherm data points.

To obtain the oven dry weight of the sample, weigh 
the cup and sample after removing from the oven and 
cooling in a desiccator. Next remove the sample from 
the stainless cup and clean the cup. Weigh the clean, 
dry and empty stainless steel cup. The oven dry weight 
of the sample is the weight of the cup and sample mi-
nus the weight of the empty cup. Enter this value in 
milligrams in the dialog box to the right of the oven 
dry weight button.

Moisture content before testing. Use this method 
if a moisture content analysis was performed on a 
sub-sample either before or during the isotherm test. 
If this method is chosen, it is vital that the moisture 
content be performed on a sub-sample that is in the 
same moisture condition as the isotherm sample at 
the time the test was started. This method will be the 
most common choice for those who use moisture 
analysis methods other than loss-on-drying i.e. Karl 
Fischer titrations. Enter the % moisture content value 
into the top box to the right of the buttons. Sorp-
Trac will assign this moisture content value to the first 
data point collected and calculate all other data points 
based on this value.
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Moisture content After Test: Use this section to enter 
a moisture content value from the sample determined 
after completing the isotherm experiment. This mois-
ture content value can be determined by any appro-
priate method such as loss-on-drying or Karl Fisher. 
Enter the percent moisture content value  determined 
on the sample at the end of the isotherm experiment 
into the top right of the buttons. SorpTrac will assign 
this moisture content value to the last data point col-
lected and calculate all other data points based on this 
value.

Moisture Content Reference: This function allows 
the user to select whether moisture content should be 
reported on a wet or dry basis. Alternating between 
the reporting methods will result in changes to the 
data since they are calculated differently. For wet ba-
sis, the amount of water is divided by the total weight 
of the sample (solids plus moisture) while for dry ba-
sis, the amount of water is divided by the dry weight 
(solids only). When using a known moisture content, 
it is important to know its reporting basis and then 
select the right method on the setup screen as this 
will impact the way all other moisture contents are 
determined. Dry weight prediction is the default se-
lection.
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After selecting the appropriate Moisture Content determi-
nation, press “OK” at the bottom of the screen.  The mois-
ture content window will close and return to the chart and  
data table screen.

Running Data Analysis
With the moisture content data available, the isotherm 
graphs can be analyzed to determine the isotherm equation 
coefficients. If more than one adsorption or desorption 
curves were generated, they will each be displayed on the 
chart. Any of the curves can be excluded from the analysis 
by clicking once on the curve name in the legend to the 
right of the chart. The curve will then be removed from the 
chart view. The word ‘excluded’ will now appear in paren-
theses next to the curve name in the legend at the right of 
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the chart indicating that the data for this curve will not be 
included in the data analysis. The data for excluded curves 
is not deleted and the curve can be re-included in the anal-
ysis by clicking the name in the legend again. If more than 
one curve is included in the analysis, all adsorption points 
from all included adsorption curves will be combined for 
the adsorption analysis and all desorption data points from 
all included desorption curves will be combined for des-
orption analysis. A single data point can also be eliminated 
from the analysis by double clicking on the data point in 
the chart view or by clicking on the excluded box in the 
data table next to the data point. When the data point is 
excluded, it will be replaced by an X in the chart view as 
seen in the following picture.

 
When the data points and curves excluded from the analysis 
have been selected, the analysis process is started by press-
ing the start button at the bottom right side of the data 
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analysis screen. When analysis is complete, the coefficient 
results will be displayed on the right side of the screen. The 
standard error of prediction (S.E.P.) and the R2 are also 
displayed. The S.E.P. provides information about how well 
the models predict the actual data. For example, an S.E.P. 
of 0.05 means that the moisture content predicted by the 
isotherm model at any water activity is ±0.05 of the actual 
moisture content. The R2 is an indication of the goodness 
of fit of the moisture content data generated by the models 
to the actual moisture content data. An R2 value of 1.00 
means the model perfectly matches the actual data. 

The SorpTrac software provides separate analysis results for 
adsorption and desorption curves using the Double Log 
Polynomial (DLP equation), GAB, and BET isotherm 
models (for the BET model, only data points between 0  
and 0.50 aw are used for the analysis). The data points pre-
dicted by each equation are now displayed in the data table 
and the predicted curve is displayed in the chart view.   Any 
of these curves can be hidden from view by clicking once 
on their name in the legend to the right of the graph. The 
word ‘hidden’ will appear after the model name.

The data table can be exported as a .csv file and the chart 
can be exported as an image file before or after pressing 
the start analysis button. However, if the table or chart is 
exported before pressing start, the information generated 
during analysis will not appear in the graphic or table. To 
export the table select File> Export> Table. To export the 
graph select File> Export> Chart to Graphic.

Once start has been pressed and analysis is complete, the 
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results can be saved. To save the results, select File> Save 
Analysis and choose the name and location to save the file. 
This file will be saved with an .axd file extension and will 
save the moisture content information and GAB, BET, and 
DLP information. To open a previously saved analysis file, 
select File> Open Analysis File and choose any .axd file to 
open. Once opened, new moisture content data can be 
entered by pressing the moisture content icon or the data 
set can be re-analyzed by pressing the clear button and the 
start button again. Any graphs excluded from the analysis 
originally will return when the clear button is pressed.

An isotherm report showing the isotherm graph and the 
table of coefficients can also be saved as a pdf file. To gen-
erate an isotherm report, go to File> Generate Report and 
choose a name and location for the isotherm report file.

Multiple Isotherm Analysis
The SorpTrac software includes a tool to view and analyze 
multiple isotherm tests together in the same chart.  This 
function is used to compare isotherms as well as create and 
analyze working isotherms.  To begin Multiple Isotherm 
Analysis, select SorpTrac Tools > Multiple Isotherm Analy-
sis.  This will open a new Multiple Isotherm Data Analysis 
page, which looks like the Data Analysis page, but with 
only one set of coefficients under Analysis Results.
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Overview of Multiple Isotherm 
Analysis

Multiple Isotherm Analysis utilizes axd files created using 
the Data Analysis Tool.  It creates mxd files, which can be 
re-opened for further analysis or opened with other mxd 
or axd files for further comparisons and analysis.  Since 
axd and mxd files already contain moisture content infor-
mation, there is no need to enter moisture content infor-
mation for Multiple Isotherm Analysis. When axd files are 
created, there is only one adsorption and one desorption 
curve, even if the original sxd file had multiple adsorption 
and desorption curves (Note: the adsorption and desorp-
tion curves in the axd files will include a combination of all 
of the data from all of the curves included in the original 
data analysis).  The axd file can also have only an adsorp-
tion or desorption curve depending on what was included 
when data analysis was conducted. When an axd file is 
opened in Multiple Isotherm Analysis, all isotherm data 
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and curves in the axd file will be imported, (the isotherm 
model information will not be imported).  Therefore, axd 
files that are created to be merged with other axd files using 
the Multiple Isotherm Analysis tool should only include 
the data or curves that are to be merged. Any unwanted 
data or curves should be excluded from the analysis before 
the axd file is created.   

Each curve from each axd file to be combined will be iden-
tified in the Multiple Isotherm Chart by its test name and 
sorption direction allowing each curve to retain its original 
identity.  However, if the combined data is analyzed using 
the start button at the bottom right corner of the Multiple 
Isotherm Analysis page, all of the data will be treated as one 
data set and one sorption curve.  This means that for analy-
sis, the data will not be distinguished by sorption direction 
or original axd file name. The analysis results will be one 
sorption curve with one set of coefficients.  

For example, consider there are two axd files whose adsorp-
tion curves are to be compared. The original sxd files con-
tain both an adsorption and desorption curve for both iso-
therm tests.  To compare just the adsorption curves of the 
two tests, the desorption curves should be excluded from 
data analysis using the Data Analysis Tool. The results of 
the data analysis of just the adsorption curves for both tests 
should then be saved as axd files.  These axd files can then 
be opened using the Multiple Isotherm Tool and compared 
on the same chart without the desorption curves.  If the 
desorption curves were not excluded using the Data Analy-
sis Tool, they too would be imported and would appear in 
the chart with the adsorption curves.
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Running a Multiple Isotherm
Analysis

To begin a new multiple isotherm project, select File > 
New.  This will bring up the Multiple Isotherm Analysis 
Setup page.  This page consists of two parts, the Files to 
Merge section and the Legend Name section.

Files to Merge
The Files to Merge section is used to select the isotherm 
files to be combined.  To select a file, click on the open 
folder icon on the right side of the first blank space in the 
Files to Merge section.  This will bring up a browsing win-
dow to find the first file to merge.  This must be either an 
.axd file created during data analysis or an .mxd file created 
previously using Multiple Isotherm Analysis. At least two 
different files must be selected for merging and up to 10 
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files can be selected.  To open additional files, repeat the 
process using the other blank lines.

Legend Name
By default, each curve from each file will be identified in 
the chart by the test name and the sorption direction.  Test 
names that are too many characters will be shortened and 
if more than one curve has the same test name, they will be 
followed by ascending numbers (i.e. 1 then 2 and so forth).  
If a legend name other than the test name is desired, it can 
be entered in the corresponding blank line under Legend 
Name.  The curves imported for that file will now be iden-
tified by the new legend name and the sorption direction. 

Pressing ‘OK’ after selecting the files to merge will import 
the information and the combined isotherms will now 
appear together in the Multiple Isotherm Analysis page.  
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Pressing “cancel” will return to the blank Multiple Iso-
therm Analysis screen.  If the files included in the Multiple 
Isotherm Analysis need to be changed, select File > Modify.  
This will bring up the Multiple Isotherm Analysis Setup 
Screen with the files and legend names (if any) chosen pre-
viously.  The files can then be cleared, changed, additional 
files can be included, or the legend names can be changed.  
If a new Multiple Isotherm Analysis project is desired, se-
lecting File > New will bring up a blank Multiple Isotherm 
Analysis Setup page.

Once the multiple isotherm files have been combined us-
ing the setup screen, the combined data will appear in the 
chart and table on the Multiple Isotherm Analysis screen.  
The legend names will be listed to the right of the chart.  
Clicking on a legend name in the chart will hide that curve 
from view and the word ‘Hidden” will appear next to the 
legend name in parentheses.  The chart and table of data 
can be exported at any time by selecting File > Export > 
Table or File > Export > Chart to Graphic.  When a chart 
is exported, it will appear as it does on the screen and any 
curves that are hidden will be hidden in the image as well.  
The Multiple Isotherm Analysis information can be saved 
at any time as well (before or after clicking on the start but-
ton) by selecting File > Save.  This will create an .mxd file.  
This mxd file can then be re-opened anytime by selecting 
File > Open.  Only mxd files can be opened in this manner.  
The mxd file can also be combined with other axd and mxd 
files by selecting File > New and selecting the newly created 
mxd file along with the other files to be combined.

In many cases, all that will be desired with the Multiple 
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Isotherm Analysis tool is to compare multiple curves but 
not analyze them together.  In these situations, it is not 
necessary to click the start analysis tool at the bottom right 
corner of the screen.  However, if a combined analysis of 
the curves is desired, pressing the start button will generate 
the isotherm model values in the table and the coefficient 
values under Analysis Results.  Unlike the Data Analysis 
Tool, clicking on a legend name in Multiple Isotherm 
Analysis hides the curve from view, but does not exclude it 
from the analysis.  Individual data points can be eliminated 
by double clicking on them or clicking on the excluded box 
next to the data point in the data table. 
The most obvious situation where analysis of the combined 
isotherms will be of value is for working isotherms. More 
information about working isotherms can be found below.  
Since all of the data imported into the Multiple Isotherm 
Analysis tool is considered one data set for analysis, only 
one set of coefficients will appear under Analysis Results.  
The results of the analysis can be cleared anytime by press-
ing the clear button.  The results can also be saved by se-
lecting File > Save.  This will create an .mxd file as above 
but will now contain the isotherm model information.  An 
analysis report showing the graph and coefficients can also 
be saved as a pdf file by selecting File > PDF Report.

Creating a Working Isotherm Us-
ing the AquaSorp

Working isotherms, as described in the Theory section in 
Chapter 3, can be generated using the AquaSorp, but it 
requires several steps.
Step 1.
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Generate two isotherm tests using the AquaSorp, one 
for adsorption and one for desorption and both starting 
at the “current” water activity value. A working isotherm 
is an analysis of the sorption characteristics of a sample 
starting from its native state. To generate this data requires 
the analysis of two sub-samples in the same condition as 
the original sample.

Adsorption Curve: One sub-sample is analyzed for 
adsorption from its current state.  When setting up the 
test, any settings can be used for temperature, water 
activity limits, and flow rate, but at the Isotherm Test 
Setup screen of the Test Setup Wizard, Starting Sorp-
tion Direction must be Adsorption, Starting Water 
Activity must be Current, and Number of Sorptions 
must be 1.  The Test Name should identify the sample 
name and the sorption direction.  Upon completion 
of the isotherm, the sxd file should be saved with a file 
name that identifies this isotherm as the adsorption 
curve of the working isotherm.
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Desorption Curve: One sub-sample is analyzed for 
desorption from its current state.  When setting up the 
test, any settings can be used for temperature, water 
activity limits, and flow rate, but at the Isotherm Test 
Setup screen of the Test Setup Wizard, Starting Sorp-
tion Direction must be Desorption, Starting Water 
Activity must be Current, and Number of Sorptions 
must be 1.  The Test Name should identify the sample 
name and the sorption direction.  Upon completion 
of the isotherm, the sxd file should be saved with a file 
name that identifies this isotherm as the desorption 
curve of the working isotherm.
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Step 2.
Analyze the adsorption and desorption curves separate-
ly using the Data Analysis Tool. Open the adsorption and 
desorption sxd files of the working isotherm in separate 
Data Analysis Tool windows. Enter the moisture content 
information for each curve as detailed in the Data Analysis 
section.  Ideally, the same initial moisture content will be 
used for both isotherm curves since the two sub-samples 
used for isotherm analysis should have had the same ini-
tial moisture content. This also facilitates combining the 
curves in Multiple Isotherm Analysis.  Data analysis should 
be then be conducted for each individual curve and the 
analyses saved as axd files as outlined above.
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Step 3.
Combine the adsorption and desorption curves using 
the Multiple Isotherm Analysis Tool. In the Multiple Iso-
therm Analysis Tool, select to merge the axd files for ad-
sorption and desorption as instructed above. Both curves 
should now appear in the same chart, each identified by 
their test name and sorption direction.

Step 4.
Analyze the combined curves as one working isotherm. 
Press the Start button at the bottom right corner of the 
page to analyze the two curves as a combined working iso-
therm. The results will show one working isotherm with 
the isotherm model information for the working isotherm.  
This working isotherm can now be saved as an .mxd file, 
exported as a graphic, exported as a data table, or gener-
ated as a pdf report as outlined above. In addition, mul-
tiple working isotherms can be compared using the Mul-
tiple Isotherm Tool by merging the .mxd files from several 
working isotherms.
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8. Instrument Verification
To generate accurate isotherms, the AquaSorp must mea-
sure water activity and sample weight accurately. It is there-
fore important to verify the AquaSorp’s water activity and 
weight measurements against known standards.

Water Activity Verification
The AquaSorp uses the chilled mirror dewpoint technique 
to determine water activity as part of the isotherm anal-
ysis.  Because this is a primary measurement method of 
relative humidity, no calibration is necessary; however, it is 
important to check for linear offset periodically. The com-
ponents that the instrument uses to measure aw are subject 
to changes that may affect the AquaSorp’s performance. 
These changes are usually the result of chamber contami-
nation. When this occurs, it changes the accuracy of the 
instrument. This is what is called a “linear offset.” There-
fore, frequent linear offset verification can assure you that 
your AquaSorp is performing correctly. Linear offset can be 
checked by using a salt solution and distilled water.

Verification Standards
Verification standards are specially prepared salt solutions 
that have a specific molality and water activity that is con-
stant and accurately measurable. The verification standards 
that were sent with your initial shipment are very accurate 
and readily available from Decagon Devices.  These par-
ticular standards are accurate and easy to use.  Most im-
portantly, they greatly reduce preparation errors.  Because 
of these reasons, only standards provided by Decagon can 
be used for verification of your AquaSorp’s performance.  
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Performance Verification Standards come in four water ac-
tivity levels: 1.000, 0.760, 0.500, and 0.250 aw.  The stan-
dards are produced under a strict quality assurance regime. 
The accuracy of the standards is verified and are shelf stable 
for one year.  Several verification vials are included with 
the AquaSorp.  Please contact Decagon Devices to order 
additional standards.

Verification Standards 
@25°C

Water Activity

Distilled Water 1.000 ±0.005
0.5m KCl 0.984 ±0.005

6.0m NaCl 0.760 ±0.005
8.57m LiCl 0.500 ±0.005
13.41m LiCl 0.250 ±0.005

To use a salt standard, remove the twist top and pour the 
contents into an AquaSorp sample cup.

When to Verify for Linear Offset
Linear offset should be checked against a known verifica-
tion standard before beginning a new isotherm test. Linear 
offset should never be verified solely against distilled wa-
ter, since it does not give an accurate representation of the 
linear offset. Decagon recommends that the AquaSorp be 
checked with a high and low salt standard, preferably the 
0.760aw and 0.250aw  verification solutions.  Checking the 
aw of a standard solution will alert you to the possibility of 
contamination of the unit or shifts in the linear offset from 
other causes.

How to Verify and Adjust for Linear Offset
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To verify for linear offset of your AquaLab, select Device 
Tools > Verification and Restore > Water Activity Verifica-
tion.   The water activity verification wizard will then ap-
pear.  The steps of the wizard include:

Step 1: Choose Water Activity Standard

Use this step to choose which water activity standard 
you will use to verify your AquaSorp.  The most com-
mon choices will be 0.760aw and 0.250aw.  The choic-
es include:
0.250 aw (13.41 molal LiCl)
0.500 aw (8.57 molal LiCl)
0.760 aw (6.0 molal NaCl)
1.000 aw (Steam Distilled Water)
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Step 2: Insert Water Activity Standard

For this step, insert a cup with a fresh water activity stan-
dard into the sample chamber and seal the chamber.
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Step 3: Measuring Water Activity

During this step, the AquaSorp will perform a water 
activity analysis on the water activity standard.

Step 4: Verify Water Activity Reading



90

8. Instrument Verification
AquaSorp Users Manual

When the water activity analysis in Step 3 is complete, the 
analysis results will be displayed as the temperature and 
measured aw. The actual aw will also be displayed.  To adjust 
the offset so the measured aw will match the actual aw, press 
“OK” at the bottom of the screen.  The offset adjustment 
is done automatically and the verification wizard closes.  
Pressing “Cancel” on any screen of the wizard closes the 
verification wizard without saving the offset adjustment. 

The verification process should be repeated for a second 
water activity standard. If the second standard reads cor-
rectly, the AquaSorp is ready to begin a test.  If the second 
water activity standard requires a further offset, or if the 
offset on the first standard was larger than ±0.05aw, the 
AquaSorp’s testing chamber requires cleaning.  For instruc-
tions on cleaning the instrument, please refer to Chapter 9.  
The calibration settings can be restored to the factory set-
tings anytime by selecting Device Tools > Verification and 
Restore > Restore Factory Aw Calibration.

Balance Verification
The AquaSorp uses a magnetic force balance to gravimetri-
cally track the weight of the sample during the isotherm 
test.  The performance of this balance is verified against 
a NIST traceable 2 gram standard weight.  This 2 gram 
weight is included with the AquaSorp and should be han-
dled with tweezers and not bare skin. Balance performance 
should be verified before starting a new isotherm test

Note: The oils from your skin will affect the accuracy of the 
NIST traceable weight.
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How to Verify and Adjust the Balance
To verify balance performance select Device Tools > Veri-
fication and Restore > Balance Verification.  The balance 
verification wizard will then appear.

Step 1: Zero the Balance

During this step, nothing should be on the balance. 
Close the lid and press next to zero the balance. 
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Step 2: Insert Weight Standard

The next screen will ask you to insert the 2 gram 
NIST traceable weight standard included with the 
AquaSorp.  Remember not to handle the weight with 
bare skin.
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Step 3: Verify Weight Reading

The next screen will display the actual reading and 
the measured reading. If the measured value is differ-
ent from the actual reading, press ‘OK’ to offset the 
weight to the correct value.  If no offset is needed, 
press “Cancel”. The balance settings can be restored 
back to the factory settings anytime by selecting De-
vice Tools > Verification and Restore > Restore Fac-
tory aw Calibration.
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9. Maintenance and Cleaning.
The accuracy of the AquaSorp is vitally dependent on keep-
ing your instrument clean. Dust and sampling debris can 
contaminate the sample chamber and must therefore be 
regularly cleaned. To clean the AquaSorp, carefully follow 
these instructions.

Tools Needed
Decagon Cleaning Kit which includes:•	

A plastic rod.
Cleaning Solution
Lint-free or sizing-free tissues (Kimwipes ®)
Isopropyl Alcohol (Not Included).

NOTE: Kimwipes® are ideal because they don’t leave a lint 
residue, like most tissues. They also don’t have any other com-
pounds in the tissue that may contaminate the sensors in the 
AquaSorp’s block. Also, never use cotton swabs to clean the 
block sensors. Most cotton swabs contain adhesives and other 
compounds that are released and transferred to the mirror and 
other surfaces, contaminating them.

Cleaning the Sample Chamber
If the sample chamber becomes dirty, wipe down the in-
side of the chamber with a wet Kimwipe followed by a dry 
Kimwipe. The lid containing the dewpoint block should be 
cleaned in a separate step as outlined below.  

Dust and debris can fall below the balance plate and should 
be cleaned regularly. To remove the balance plate, gently 
lift up simultaneously on both sides of the platform. It may 
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be necessary to use some tweezers to assist with the removal 
of the plate. Avoid exerting any downward vertical force on 
the plate or brass shaft that sits below it as this can damage 
the precision balance. After wiping down the area under 
the plate, gently replace it by inserting it into the top of the 
brass shaft.

Cleaning the Dewpoint Sensor 
Block

Accessing the Block
1. Turn off the power on your AquaSorp (switch on back).

2. To remove the sample chamber lid, loosen and remove 
the 4 screws located on the left and right side of the sample 
chamber lid using the Phillips head screwdriver. Carefully 
lift the back of the lid and slide the lid forward past the 
thumbscrews on the front and lift to remove.
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3. Removing the lid will expose the dew point sensor block.
Remove the foam insulation square and unscrew the two
thumbscrews that secure the sensor block. You need to use
the flat head screwdriver to loosen the thumb screws.

4. Unplug the cable with the 20-pin socket that attaches
the block to the main circuit board by releasing the two
locking levers that are on either side of the socket. Also,
unplug the lid sensor by pulling up on the small white plug
at the front of the block.

5. Carefully lift the block straight up from its mount. Turn
the block over to expose the chamber cavity.

Cleaning the Block
1. Wash your hands with soap and water to prevent oils
from contaminating the Kimwipe tissue and being trans-
ferred to the mirror.
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2. Wrap a Kimwipe strip around the plastic rod from the 
Decagon Cleaning Kit.

3. Cleaning your AquaSorp sensor block is a three-step 
procedure. First clean the sensors and block using an iso-
propyl alcohol-moistened Kimwipe tissue. Clean the mir-
ror, optical sensor, infrared temperature sensor and cham-
ber surfaces.

4. Follow this with a Kimwipe tissue moistened with either 
Decagon’s cleaning solution or distilled water.

5. Finally, wrap a new, dry Kimwipe around the plastic rod, 
and use it to thoroughly wipe the water or cleaning so-
lution from the mirror, infra-red temperature sensors and 
chamber surfaces.

Reassemble the Block and Lid
After cleaning, return the block to its position on top of the 
lid and screw down the 2 thumbscrews. To ensure a good 
seal, tighten them with the flat-head screwdriver. Plug the 
20 pin socket cable back into the block making sure the 
two locking levers lock back in place. Also, plug the small 
white lid sensor plug back in at the front of the block. Re-
place the insulation on top of the block and place the sam-
ple chamber lid back on. For proper fitting, make sure the 
2 thumbscrews that are used to seal the sample chamber fit 
through the slots in the sample chamber lid. Secure with 
the 4 screws using the Phillips screwdriver.

Verify the water activity calibration as described in Chap-
ter 8 after cleaning.
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10. Troubleshooting

Problem Possible Solution
Wont Turn on Power cord discon-•	

nected
Blown Fuse•	

Can’t communicate with 
the AquaSorp

RS232 cable not •	
plugged in
Wrong Com port •	
chosen

Weight is decreasing dur-
ing adsorption

Water tank has run dry•	
Pump is not working•	
Material is undergoing •	
a phase change

Weight is increasing dur-
ing desorption

Desiccant tube has •	
been used up
Pump is not working•	

Water Activity is decreas-
ing during adsorption

Water tank has run dry•	
Pump is not working•	
Material is undergoing •	
a phase change

Water activity is increasing 
during desorption

Desiccant tube has •	
been used up
Pump is not working•	
Material is undergoing •	
a phase change



tighten thumb screws
chamber) to further tighten
lid (as when cleaning  
to remove sample chamber
to be tight. You may need  
even if thumb screws seem
Lid is not closed tightly
sorption properties
Sample has very slow 

flow rates
complete, even at high
unusually long time to
Isotherm test is taking 
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Isotherm test has stopped 
premature

The lid has been •	
opened
The AquaSorp experi -•	
enced a power failure

•	

•	
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Declaration of Conformity
Application of
Council Directive:                    89/336/EEC

Standards to which                   EN500082-1
conformity is declared:             EN81-1

Manufacturer’s Name:              Decagon Devices,Inc.
                                                 2365 NE Hopkins Courtt
                                                 Pullman WA, 99163
                                                 USA

Type of equipment:                  AquaSorp Isotherm
                                                Generator

Model Number:                       AquaSorp

Year of First Manufacture:        2007

This is to certify that the AquaSorp Isotherm Generator, 
manufactured by Decagon Devices, Inc., a corporation 
based in Pullman, Washington, USA meets or exceeds the 
standards for CE compliance as per the Council Direc-
tives noted above. All instruments are built at the factory 
at Decagon and pertinent testing documentation is freely 
available for verification. This certification applies to all 
AquaSorp Isotherm Generator models.
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Certificate of Traceability

Decagon Devices, Inc.
2365 NE Hopkins Court
Pullman WA 99163
tel: (509) 332-2756
fax: (509) 332-5158
support@decagon.com

This is to certify that AquaSorp Isotherm Generators are 
manufactured utilizing weight and temperature standards 
with calibration traceable to the National Institute of Stan-
dards and Technology (NIST).
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